Jump to content
Changes to the Jaspersoft community edition download ×
  • Bundled installation error in Linux environment - How to fix this?


    akonkin
    • Features: JasperReports Server Version: v6.2.1 Product: JasperReports® Server

    Question:

    I’ve tried to install the bundled version of JasperReports Server 6.2.1 in Cent OS 6.5,

    and got the error:

    2016-04-21_1735-1.png.3152773710bf3607e0b28a48656e3769.png

     

    What may cause this error and how it can be fixed?


    Answer:

    Please refer to the screenshot below

    (excerpt from the Supported Platforms v. 6.2.1):

    2016-04-19_1309-2.png.6626fcd105b77b296bcaeae080c134ed.png

     

    In short:

    - for this type of operating system

    you should use the WAR file installer.

    GUI installer is not applicable here.

     

     

     

     

     


    User Feedback

    Recommended Comments

    There are no comments to display.



    Guest
    This is now closed for further comments

×
×
  • Create New...