[#9966] - Change of style's properties doesn't update preview

Category:
Bug report
Priority:
Normal
Status:
Assigned
Project: Severity:
Minor
Resolution:
Unable to Reproduce
Component: Reproducibility:
Unable to Reproduce
Assigned to:
0

You need to change some other property in the report in order to trigger compile.
Easy to recreate: just change a property of a style and see it doesn't reflect on the preview (no recompile is taking place)

AttachmentSize
Package icon issueDetails.zip7.03 KB
guy.yakobovitch's picture
Joined: Oct 8 2017 - 7:28am
Last seen: 4 months 4 days ago

2 Comments:

#1
  • Priority:Low» Normal
#2
  • Reproducibility:Always» Unable to Reproduce
  • Resolution:Open» Unable to Reproduce
  • Status:New» Assigned
  • Assigned:» morlandin

Hi, I'm not able to reproduce the bug, can you try with the last version of JSS? also if you are able to reproduce it with that version, can you share a report where this happen?

Feedback