[#7581] - JasperSoft Studio hangs testing data adapter Beans Collection

Category:
Bug report
Priority:
High
Status:
Closed
Project: Severity:
Minor
Resolution:
Unable to Reproduce
Component: Reproducibility:
N/A
Assigned to:
1

I'm creating a new data adapter (Bean collection).
I set the class and press Test button the screen get blocked by actual operation and it never ends.
I attached the files used.
I already set Xms and Xmx variables higher, but the same happens.

AttachmentSize
File bola.java351 bytes
File interno2.java231 bytes
Image icon lcjlcl.png12.01 KB
v6.2.2
erickdeoliveiraleal's picture
Joined: Sep 24 2014 - 11:20am
Last seen: 1 month 1 week ago

4 Comments:

#1
#2

This doesn't occur if I install Jasper plugin on Eclipse instead of the Studio Complete downloaded from sourceforge.

#3

It works fine when you generate a JAR file with the lower Java version (eg. 1.8).

#4
  • Resolution:Open» Unable to Reproduce
  • Status:New» Closed

Hi,
I gave it a try with the latest Jaspersoft Studio 6.15.0 using the sample in the official documentation: http://community.jaspersoft.com/documentation/tibco-jaspersoft-studio-us...

It worked fine: I was able to test the data adapter and run the report preview.
Regards,
Massimo.

P.S: check the attached screenshots.

AttachmentSize
Image icon testdaok.png174.54 KB
Image icon reportok.png117.22 KB
Feedback