[#3773] - JSS Properties view stops updating after changes to outline view

Category:
Bug report
Priority:
Normal
Status:
Closed
Project: Severity:
Block
Resolution:
Unable to Reproduce
Component: Reproducibility:
Always
Assigned to:
0

Hi,

Aside from randomly having the Properties view not working I now found a reproducible way to make it stop.

When you close the outline view, re-add it to the workspace, run the preview, and then select properties/variables etc in the Outline, the Properties view no longer updates.

Screencast: https://www.dropbox.com/s/pjjdo27phpygwxc/ScreenFlow.mp4
JSS v201407181543

Kind regards,
Maarten @ Yesplan.

v5.6
mvcoile's picture
120
Joined: Apr 28 2014 - 2:15am
Last seen: 11 months 1 week ago

3 Comments:

#1
  • Status:New» Feedback Requested
  • Assigned:nobody»

Hi Maarten,
are you using an Eclipse 4.4? I assume this from the screencast and some of your other opened issues about Luna and JSS.

Regards,
Massimo.

#2
  • Assigned:» anonymous

I'd assume that when I attach a screencast of JSS not Eclipse and say it is JSS and not Eclipse, I do indeed mean it's in JSS. And not Eclipse.
That does not mean this doesn't occur in Eclipse, I just haven't tested it.

Sorry that the screencast is a bit fuzzy, it's sharp when you download it.

#3
  • Resolution:Open» Unable to Reproduce
  • Status:Feedback Requested» Closed
  • Assigned:nobody»

[CLEANING UP THE TRACKER]

Trying to verify in Mac OS X BigSur the scenario described in comment #1 in recent development environment, it's not possible to reproduce.

Feedback
randomness