[#13706] - Unable to compile using 6.17.0 Plugin on Eclipse 21-06 MacOS 11,4

Category:
Bug report
Priority:
High
Status:
Closed
Project: Severity:
Block
Resolution:
Unable to Reproduce
Component: Reproducibility:
Always
Assigned to:
0

When you right-click on a source report file in Eclipse 2021 06 with TIBO JasperSoft Studio Eclipse Plugin installed and select compile it does nothing. No errors are seen but no compiled report file is created/updated. If you try the exact same with 2021 03 Eclipse it works.

MacOS 11.4 (Big Sur)
Jasper 6.17.0
Eclipse 2021 06

I have not tested this on different OS's

If you use the standalone TIBCO JasperStudio it works.

v6.17.0
Jasper Eclipse plugin
davidgarratt's picture
Joined: Sep 17 2013 - 8:13pm
Last seen: 3 weeks 5 days ago

2 Comments:

#1
  • Status:New» Feedback Requested

Hi can you please register a screencast. I give a quick try with a very simple report on an Eclipse 2021-06 Java with JSS 6.17.0 installed.
I saw the the jasper file appear.
Please give a look at the following registered capture: https://www.screencast.com/t/NHZoSLV8Q

That said recently there were some improvements related to the file compilations (in particular involving subreports). Not sure if it might be similar to your scenario.

Best regards,
Massimo.

#2
  • Resolution:Open» Unable to Reproduce
  • Status:Feedback Requested» Closed

Please re-open with a proper screencast reproducing the problem.

Thanks,
Regards Massimo.

Feedback
randomness