[#13416] - SAP FSM Cloud connection not available

Category:
Bug report
Priority:
Urgent
Status:
Closed
Project: Severity:
Major
Resolution:
Won't Fix
Component: Reproducibility:
Always
Assigned to:
0

Hello,

When downloading Jaspersoft Studio, the SAP FSM Cloud connection is no longer available. Can you please tell me if this was a decision taken from you side? If that is the case, can I download somehow a plugin allowing me to create a SAP FSM Cloud data adapter?

Thank you in advance for your quick response

Nicolas

AttachmentSize
Image icon screenshot_1.png36 KB
v6.16.0
nikoba95's picture
Joined: Jun 9 2020 - 7:26am
Last seen: 4 days 11 hours ago

4 Comments:

#1
  • Status:New» Feedback Requested

Hi, can you please detail on this?
For sure in Jaspersoft Studio Community we never had such kind of connector. Did you include it back in the time with an older version of Jaspersoft Studio? I mean you manually added a jar to the plugin folder?
What you are showing in the screenshot is the list of data adapters. We never have something like a dedicated "SAP FSM Cloud connection" one.

Can you add a screencast with the mentioned data adapter?

Regards,
Massimo.

#2

Hello,

I attach a screenshot of a colleague who has the SAP FSM Connector. This person did not added any jar to the plugin folder, she just took the last version you offrer and installed it.

I think that before SAP FSM Cloud connection was named Coresystems Cloud Connection

Thank you

AttachmentSize
Image icon screenshot_2.png217.17 KB
#3
  • Resolution:Open» Works as Designed
#4
  • Resolution:Works as Designed» Won't Fix
  • Status:Feedback Requested» Closed

Hi,
as I mentioned this is not something we provided in our previous default Jaspersoft Studio installation, for sure not in the last one available.
I asked about jar or other kind of plugin(s) installation, because I expected to be some kind of custom data adapter created by third-party or possibly by Jaspersoft professional service teams. But they never reached internally for some details, so I doubted it was something coming from our PS.

I Googled on the topic also using the Coresystems reference you mentioned. And as expected I found out these topics:
- https://community.jaspersoft.com/questions/1171726/coresystems-cloud-con...
- https://coresystems.ch/kalender/sap-fsm-cloud-reporting-dashboards-crd/
- https://helpdesk.coresystems.ch/hc/en-us/articles/360019697859-How-to-us...

I highly recommend to clarify internally which are the steps you guys went through when initially started working on this.
I suppose you guys worked with this CoreSystems company or payed for their consulting. I suggest you reach them directly. It's not on us.

My free advice: it's most likely that the plugin you have installed is no longer good and need to be updated as well (their FSM/Coresystems thing). Or maybe they need to fix something based on possible JR internal changes that happened during the most recent versions.
You can probably start from a fresh installation of the last Jaspersoft Studio and proceed as explained in their tutorial. I suppose you will be able to resolve the issue. I did a very quick test installing what I suppose it's the latest plugin version they have (http://reportdesigner.coresuite.com/updates/) and it seems to appear fine. See screenshot attached.

Best regards,
Massimo.

AttachmentSize
Image icon sap_fsm_cloudconnection.png598.96 KB
Feedback
randomness