[#13341] - Problems editing page format.

Category:
Bug report
Priority:
Normal
Status:
Closed
Project: Severity:
Minor
Resolution:
Works as Designed
Component: Reproducibility:
Always
Assigned to:
0

When editing a page width or height margin, you cannot remove the first digit. It is necessary to delete all the numbers after the first one and then use the arrows to increase or decrease the value of the first number, and then add the subsequent numbers.
It is also impossible to clear the field from numbers for their further introduction.

251183sn's picture
Joined: Dec 16 2020 - 12:20am
Last seen: 9 months 1 week ago

1 Comment:

#1
  • Resolution:Open» Works as Designed
  • Status:New» Closed

Hi,
I think that the numeric spinner was designed like that since the beginning. I don't see any special trouble in for example selecting all the numbers (i.e with double click) and enter the new ones. Or even move with arrow along the numbers in the textbox to modify the ones needed.

Regards,
Massimo.

Feedback
randomness