[#12851] - jaspersoft studio is not compatible with eclipse 2020-06

Category:
Bug report
Priority:
Normal
Status:
New
Project: Severity:
Major
Resolution:
Open
Component: Reproducibility:
N/A
Assigned to:
0

After updating to eclipse 2020-06 the eclipse plugins wasn't available anymore. So I deinstalled the plugin to reinstall it, but then found out, that it isn't marked as compatible with the new eclipse version. :-(
Maybe it would be enough to just mark it as compatible with the new version, so it works again?

v6.12.2
schissdraeck's picture
Joined: Oct 5 2016 - 9:57am
Last seen: 2 weeks 5 days ago
Feedback
randomness