[#12801] - 'Set Published Resources To -> Always Ignore' not working

Category:
Bug report
Priority:
High
Status:
Resolved
Project: Severity:
Critical
Resolution:
Unable to Reproduce
Component: Reproducibility:
Always
Assigned to:
0

In Jasper Studio Pro, paths to resources are being overwritten regardless of the 'Set Published Resources To' setting in Jasper Studio 7.5 Pro. This was a bug already reported and fixed in a previos version, https://community.jaspersoft.com/jaspersoft-studio/issues/9286#comment-8...

To reproduce, simply create a report that references resources (images, subreports, etc.) OUTSIDE of the report unit, publish that report to Jasper Server. Then using Jasper Studio, edit the same report (white space, txt, any change), then save the report. All paths are overwritten.

v7.5.0
darth_fader's picture
Joined: Mar 7 2010 - 9:45pm
Last seen: 6 days 12 hours ago

1 Comment:

#1
  • Resolution:Open» Unable to Reproduce
  • Status:New» Resolved
  • Assigned:nobody» chicuslavic

I tried to reproduce it on the last Jaspersoft Studio. All works fine.
Could you add a screencast for example? I want to see your settings and how you work, to reproduce the same on my side.

Feedback