[#12761] - TIBCO Jaspersoft Studio-6.12.2 won´t startup in w10 PRO

Category:
Bug report
Priority:
Urgent
Status:
Feedback Requested
Project: Severity:
Critical
Resolution:
Open
Component: Reproducibility:
Always
Assigned to:
0

TIBCO Jaspersoft Studio-6.12.2 won´t startup in w10 PRO with NO error message NO log file. It simply hangs there forever but the progress bar fails to reach the last 1%, aproximately.

I reinstalled

I deleted .fileTableLock files

NOTHING HAPPENS!!!

JAVA version = 8 Actualización = 251

Jaspersoft® Studio
romanvalle's picture
Joined: Sep 15 2015 - 7:41pm
Last seen: 6 days 1 hour ago

10 Comments:

#1
  • Priority:Normal» Urgent
  • Reproducibility:N/A» Always
#2

I deleted the file: /.metadata/.plugins/org.eclipse.core.resources/.snap and it solved the problem.

#3

works again but you loose all your reports!!!!

#4

Unreliable. Keeps failing -after- fix on startup

I am desperated at this point. Looking for another stable product.

#5
  • Status:New» Feedback Requested

I am frustrated with this issue, it makes the whole Jasper Report System solution useless!!

#6

I need a solution now

#7

Hi not sure which is the problem with your Windows 10 installation.
I just tried a brand new installation of the latest Jaspersoft Studio 6.12.2 in a Windows 10 PRO VM and it worked fine. Not startup issue.
Can you try to attach the error log? It should be located in here: <user_home>\JaspersoftWorkspace\.metadata\.plugins\org.eclipse.ui.workbench\log

By the way you should not delete workspace files without at least creating a backup of the folder itself. You said you lost your reports. But normally you can re-import them even when starting from a brand new workspace folder.

You can give it a try with the following steps in order to debug a bit further:
- Open a terminal in the installation folder and start manually the JSS instance: C:\Program Files\TIBCO\Jaspersoft Studio-6.12.2>"Jaspersoft Studio.exe" -consoleLog
- You can try to start JSS manually to point to a brand new workspace (similarly as above): C:\Program Files\TIBCO\Jaspersoft Studio-6.12.2>"Jaspersoft Studio.exe" -consoleLog -data C:\new_ws

Best regards,
Massimo.

#8

Added log files...

AttachmentSize
Binary Data bak_0.log1005.67 KB
#9

Current log file

AttachmentSize
Binary Data log161.11 KB
#10

Hi looking at your log file(s) I see a lot of NPE related to editing interactions. I saw also from the log file a reference to an old Studio version. Did you upgrade from a previous old version?
That said did you try the startup as I suggested in order to get the log details from terminal and also to run from a brand new workspace?

Regards,
Massimo.

Feedback