[#12111] - Editor won't switch back to main report after viewing table

Category:
Bug report
Priority:
High
Status:
Resolved
Project: Severity:
Major
Resolution:
Duplicate
Component: Reproducibility:
Always
Assigned to:
0

Open report, click into a table within the report, and try to go back to the main report. The screen doesn't update, it stays on the table, and the only way to get back to the main report is to close the file and reopen. This is a huge annoyance when many of my reports have tables in them. See video attached for screen recording.

AttachmentSize
Movie icon jasper_bug_9-10-19.mov1.42 MB
v6.9.0
JasperStudio
kateschiffelbein's picture
Joined: May 30 2017 - 1:59pm
Last seen: 1 week 2 days ago

1 Comment:

#1
  • Resolution:Open» Duplicate
  • Status:New» Resolved
  • Assigned:nobody» morlandin

Hi, this is a duplicate of https://community.jaspersoft.com/jaspersoft-studio/issues/12031

Actually this was fixed and the fix will be in the next realease.

Feedback