[#11801] - basic elements like cross tab etc are missing in jasper studio

Category:
Bug report
Priority:
High
Status:
Closed
Project: Severity:
Feature
Resolution:
No Change Required
Component: Reproducibility:
Unable to Reproduce
Assigned to:
0

basic elements like cross tab etc are missing in jasper studio.

rajeshk's picture
Joined: Feb 23 2016 - 9:37am
Last seen: 4 days 14 hours ago

3 Comments:

#1
  • Reproducibility:Always» Unable to Reproduce
  • Status:New» Feedback Requested

Crosstab component is available in the Basic Elements in Palette view on all versions of Jaspersoft Studio. Please scroll down in the Basic Elements and attach a screenshot of your Palette view.

#2

Yes I did scroll down the widget but couldnt see cross tab, attached is the screen shot for the same.

#3
  • Resolution:Open» No Change Required
  • Status:Feedback Requested» Closed
Feedback
randomness