[#10901] - In Properites os Report: Edit Page Format doesn't work

Category:
Bug report
Priority:
Normal
Status:
Assigned
Project: Severity:
Major
Resolution:
No Change Required
Component: Reproducibility:
Unable to Reproduce
Assigned to:
0

Steps to reproduce:

1) In Outline right click on the top item (with the name of the report) and select Show Properties.
2) In Properties scroll to the bottom and click on the "Edit Page Format" button
3) Adjust the page height, then click Ok to save it.

Problem: page height does not change.

Workaround. Right click on an unfilled part of a band, and select Page Format ...
Adjust the height. Now it does the right thing and adjusts the page height.

Create's picture
99
Joined: May 23 2018 - 10:12pm
Last seen: 8 months 22 hours ago

2 Comments:

#1
  • Status:New» Assigned
  • Assigned:nobody» morlandin

Hi, currently I'm not able to reproduce this, I've recorded this screencast https://www.screencast.com/t/i8y1yQvi are the steps I'm doing correct?

#2
  • Reproducibility:Always» Unable to Reproduce
  • Resolution:Open» No Change Required
Feedback