[#10591] - Error opening report unit with subreport

Category:
Bug report
Priority:
Normal
Status:
Resolved
Project: Severity:
Critical
Resolution:
Unable to Reproduce
Component: Reproducibility:
Always
Assigned to:
0

Hi, I have problems with reports unit with subreports.

If I open an subreport and save any changes, Jaspersoft Studio is unable to open main report and show an error on attachment. It is imposible to open and obtain a copy from main report.

This bug occurs in old versions too.

Thank you

v6.4
Jaspersoft® Studio
francisko.gonzalez's picture
Joined: Mar 6 2018 - 4:51am
Last seen: 9 months 17 hours ago

7 Comments:

#1
  • Assigned:nobody» chicuslavic

Hi,
does the error occurs with the more recent version of Jaspersoft Studio ? I mean the 6.5.1.
Which is the correct version you are using?

Regards,
Massimo.

#2
  • Status:New» Feedback Requested
#3

Could you send me a screencast, or sample, or describe your steps? You can send me by email.

#4

Hi Massimo, it is happens with all Jaspersoft Studio versions.

Thank you

#5

Sorry, I'm trying to reproduce this bug in 6.5.1 but it doesn't appear again. I will test this behaviour in some scenarios and confirm to you the results.

#6
  • Resolution:Open» Unable to Reproduce

Hi, since I change to a new PC with last Linux Mint and Java version I cant reproduce this bug.

Thank you everybody.

#7
  • Status:Feedback Requested» Resolved
Feedback
randomness