[#10231] - Can't "Revert Configuration" from 6.5.0 to 6.4.3

Category:
Bug report
Priority:
Normal
Status:
Closed
Project: Severity:
Minor
Resolution:
Not Fixable
Component: Reproducibility:
Always
Assigned to:
0

Hi,

After having some issues with latest 6.5.0 decided to revert back to 6.4.3.

Wizard starts and stops with this error:
An error occurred while collecting items to be installed
session context was:(profile=DefaultProfile, phase=org.eclipse.equinox.internal.p2.engine.phases.Collect, operand=, action=).
No repository found containing: org.eclipse.update.feature,com.jaspersoft.studio.feature,6.4.3.final
No repository found containing: org.eclipse.update.feature,com.jaspersoft.studio.rcp.feature,6.4.3.final
No repository found containing: org.eclipse.update.feature,net.sf.jasperreports.feature,6.4.3.final
No repository found containing: org.eclipse.update.feature,net.sf.jasperreports.samples.feature,6.4.3.final

Please advise what to check and where?

teresco's picture
18
Joined: Oct 16 2017 - 2:59am
Last seen: 1 month 1 week ago

6 Comments:

#1

Equals to https://community.jaspersoft.com/jaspersoft-studio/issues/10206.

Nothing fix until now

Regards,

Mariano

#2

Saw that while was searching for clues. That one look vice versa - from 6.4.3 to 6.5.0 and was resolved after some retries.

Not my story...

#3

Not my case, still not actualized to 6.5.0 from 6.4.3

#4
  • Status:New» Feedback Requested

The RCP update site contains only the last version available, therefore right now 6.5.0.
Try grabbing a fresh installation of JSS 6.4.3. You should be still able to point to the old workspace without any issues.

Regards,
Massimo.

#5
  • Assigned:nobody» mrabbi
#6
  • Resolution:Open» Not Fixable
  • Status:Feedback Requested» Closed
Feedback