[#3663] - Unable to download Jasper ETL Community

Category:
General
Priority:
High
Status:
New
Project: Severity:
Major
Resolution:
Unable to Reproduce
Component: Reproducibility:
Unable to Reproduce
Assigned to:
3

Hi,

I could not download the Jasper ETL community version.

v5.5.2
btran021111's picture
Joined: Jun 10 2014 - 10:44pm
Last seen: 6 years 10 months ago

4 Comments:

#1
  • Reproducibility:Unable to Reproduce» Always

Same here. Tried in Chrome and CURL. Download stalls at 151MB and can not be resumed.
% Total % Received % Xferd Average Speed Time Time Time Current
Dload Upload Total Spent Left Speed
24 620M 24 151M 0 0 272k 0 0:38:52 0:09:30 0:29:22 0
curl: (56) Recv failure: Connection reset by peer

I am able to download 5.0.2 but not 5.2.2.

#2
  • Reproducibility:Always» Unable to Reproduce

Using FireFox, I had no problem downloading jetlxcmmty-r99271-v5.2.2.zip. Took awhile. I would try again.

AttachmentSize
Image icon successful_jetl_download.png245.15 KB
#3
  • Resolution:Open» Unable to Reproduce
#4
Feedback