[#9936] - Cannot click on multiselect parameter in IE11.

Category:
Bug report
Priority:
High
Status:
Resolved
Project: Severity:
Major
Resolution:
Open
Component: Reproducibility:
Always
Assigned to:
0

In version 6.3.0, if you click on a multiselect parameter in the input controls dialog, the parameter jumps once an item is selected. Also Select All, Deselect All, and Invert does the same thing. This does not happen in Chrome, only in IE. It seems to be fixed in version 6.4.0. What do I need to change in 6.3.0 so that this will not happen? This is a major problem because our customers use IE as a default browser

v6.3.0
Input Controls
dawan.talley's picture
Joined: Jan 6 2015 - 8:32am
Last seen: 3 years 1 month ago

1 Comment:

#1
  • Status:New» Resolved

There is a hotfix for 6.3.0 that addresses this issue

Feedback