[#7486] - Version 6.2.1 unusable with IE 11

Category:
Bug report
Priority:
Urgent
Status:
New
Project: Severity:
Block
Resolution:
Open
Component: Reproducibility:
Always
Assigned to:
0

We have setup a new server running version 6.2.1 it seems to work well until we access it with Internet Explorer. Then, all the pages are displayed without any kind of formating, only black text on white background with no alignement or images. In IE development console, I get an SCRIPT3 error. "file : jquery.js, line :3, column :14740"

pdespres's picture
Joined: May 30 2013 - 8:14am
Last seen: 5 months 6 days ago

5 Comments:

#1

I'm using JasperReports Server 6.2.1 with IE11 using war installation and not getting the error you've specified. I had to make few fixes to get some functionalities working but am able to see the home page and the repository without any problem.
http://community.jaspersoft.com/jasperreports-server/issues/7411

Please specify the exact environment including versions where you've setup JasperReports Server and the exact steps to reproduce the problem.

#2

We have setup another jasperserver and tried it before making any configuration changes. It still does not work in Internet Explorer 11. See screen capture attached.

AttachmentSize
Image icon capture.jpg165.05 KB
#3

We have the same issue when trying to access JasperReports Server 6.2.1 with IE11....all the pages are displayed without any kind of formating, only black text on white background with no alignement or images.

Any resolution for this?

#4

Have you tried turning the IE's compatibility mode off? That fixed it for me. IE settings typically has a default setting switched to ON for local sites.

#5

Any solution or idea on this? Having exact same problem

Feedback