[#7411] - Entering Page number in Report Viewer does not work in IE 11

Category:
Bug report
Priority:
High
Status:
Closed
Project: Severity:
Major
Resolution:
Unable to Reproduce
Component: Reproducibility:
Always
Assigned to:
0

With Internet Explorer 11 it is not possible to jump to a page by entering the number at the top of the Report Viewer page. Changing the page does only work using the arrows. To enter a number to Change the Position to another page does work with Firefox.

v6.2.0
sandra.borchert's picture
Joined: Mar 31 2016 - 1:17am
Last seen: 3 years 3 months ago

5 Comments:

#1

Could you please check if there are any errors thrown/logged in IE11's developer console and post them here? Thank you!

#2

There is no error message (or any other message) in the console when I enter the page number. At loading the Report there are a few warnings:
"HTML1508: Unmatched end tag. File: flow.html, Line: 761, Column: 117" and "Line: 763, Column: 126"
and "HTML1524 Invalid HTML5 DOCTYPE File: flow.html, Line: 11, Column: 9"

#3

I think it's just that JasperReports Server doesn't support Edge. I think I had to fix more than just page number entry not working. For example, manual zoom ratio doesn't work either.
I also tested with 6.2.1 and it's still not working. These problem is just obvious if a person just setup JasperReports Server and try it out so no further information should be necessary to replicate and to find/correct this bug.

#4
  • Resolution:Open» Unable to Reproduce
  • Status:New» Resolved

This is no more reproducible in Internet Explorer v.11.719.18362.0
The AllAccounts sample report in JRS works as expected.

#5
  • Status:Resolved» Closed
Feedback
randomness