[#5360] - [Reports] - Help doesnt describe how to configure mail server

Category:
Bug report
Priority:
Normal
Status:
Assigned
Project: Severity:
Minor
Resolution:
Fixed
Component: Reproducibility:
Always
Assigned to:
0

GUI Help doesnt contain any description on how to configure smtp server,
In order to be used with Scheduler.

Only refer to JasperServer Administrator Guide - which I havent found it there either.

davidb77's picture
Joined: Mar 22 2011 - 2:34am
Last seen: 10 years 8 months ago

3 Comments:

#1

The online help is only intended to provide end user assistance. Setting up the email configuration is an administrative task.

Issue identified as the following:
Reference in the help is to the administrators guide, but it appears that this information actually resides in the installation guide.

#2

To answer the implied question, you should edit the js.quartz.properties file:

Pro: <app-server-path>/jasperserver-pro/WEB-INF/js.quartz.properties
CE: <app-server-path>/jasperserver/WEB-INF/js.quartz.properties

#3

The defect has been logged in internal tracker. Thanks.

Feedback