[#3949] - 'Output resource already exists' message missing for failed jobs

Category:
Bug report
Priority:
Normal
Status:
Closed
Project: Severity:
Minor
Resolution:
Duplicate
Component: Reproducibility:
Always
Assigned to:
0

When a scheduled job fails due to report output options 'Overwrite files' and 'Sequential File Names' both being false, the exception message the user receives in the email notification contains the property name from the message properties file instead of the string value ("Output resource XXX already exists and the job overwrite flag is not set"). End users often run into this case because these are the default output settings, so it would be great to get this fixed.

kmceachern's picture
Joined: Feb 20 2009 - 4:21pm
Last seen: 12 years 2 months ago

1 Comment:

#1

Marking as duplicate of 0001318, making all scheduling failures more user friendly is a better solution.

Feedback
randomness