[#2616] - Installer JasperServer for windows 64 Error

Category:
Bug report
Priority:
Normal
Status:
New
Project: Severity:
Trivial
Resolution:
Fixed
Component: Reproducibility:
Always
Assigned to:

Installer JasperServer community Edition 4.7.0 for windows 64 Error, after choosing tomcat port then press next.
using in windows 7 64 bit with message box "Unable to Execute validation program".

I have try to re-download after 3 month later and still got the same error.

AttachmentSize
Image icon error screenshot49.52 KB
Plain text icon windows environment variable2.18 KB
installer
hazeroy-web's picture
Joined: Oct 2 2012 - 8:41pm
Last seen: 9 years 6 months ago

8 Comments:

#1
  • Assigned:nobody»

I have the same error when trying to install version 5.5 on Windows 7 64 bit.

#2
  • Assigned:» anonymous

I have the same error when trying to install version 5.5 on Windows server 2008 R2 64 bit. I have also disabled UAC on the server . Executing the setup with admin Rights. Express Install works fine , but while doing custom install , selecting existing Tomcat and installing bundled postgres database it gives me message "UNABLE TO EXECUTE VALIDATION PROGRAM." Kindly Help..

#3

Please let me know if is any solution for the above query.

#4

I had the same issue, when i tried to do the custom installation, then i did the typical installation, without problem, and it does work.

#5

?

#6
  • Priority:High» Low
  • Severity:Critical» Trivial
  • Resolution:Open» Won't Fix
  • Status:New» Closed

Please use the latest JasperReports Server. Please don't post items related to old versions of JasperReports software here. Check if you are having a problem with the most recent available problem.

#7
  • Reproducibility:Unable to Reproduce» Always
  • Resolution:Won't Fix» Fixed

Reproduced this error with Jasper 5.6. The machine was a new Win7x64 box (pre-SP1).

SOLUTION: Updated to the latest Windows 7 SP/updates and the error went away.

#8
  • Priority:Low» Normal
  • Status:Closed» New

i have the same issue but with windows 2008 R2
when i am trying with win xp there is no issue i am using existing tomcat 7 but the issue seems with postgre
I tried the war installation with Mysql.Its built is successful but tomcat cant start the service.
I am using jasper jasperreports-server-cp-6.0.1

Feedback
randomness