[#1366] - LDAP authentication ignored

Category:
Bug report
Priority:
Low
Status:
Closed
Project: Severity:
Trivial
Resolution:
Fixed
Component: Reproducibility:
Always
Assigned to:

Issue migrated from: https://sourceforge.net/tracker/index.php?func=detail&aid=1518151&group_...

[ 1518151 ] LDAP authentication ignored

Submitted By: Sherman Wood - sgwoodProject Admin
Date Submitted: 2006-07-06 06:34
Last Updated By: Item Submitter - Tracker Item Submitted
Date Last Updated: No updates since submission
Number of Comments: 0
Number of Attachments: 0

Assigned To: Sherman Wood
Priority: 5

Summary:
LDAP authentication ignored
http://sourceforge.net/forum/message.php?msg_id=3808048

Followups:

No follow-up comments have been posted.

Attached Files:
Name Description Download
No Files Currently Attached

Changes:

No Changes Have Been Made to This Item

Teodor Danciu: 02/21/2007 12:13 AM PST
Comment:

Hi,

I have confirmation from one of the users that JasperServer 1.2.0 LDAP integration works.
So this must have been fixed at some point.

Thank you,
Teodor

Action: Update
Closed set to 02/21/2007

tcloonan's picture
1597
Joined: Dec 22 2006 - 1:13am
Last seen: 15 years 5 months ago
Feedback
randomness