[#1362] - The requested resource (/jasperserver/flow.html) is not avai

Category:
Bug report
Priority:
Low
Status:
Closed
Project: Severity:
Trivial
Resolution:
Fixed
Component: Reproducibility:
Always
Assigned to:

Issue migrated from: https://sourceforge.net/tracker/index.php?func=detail&aid=1518704&group_...

[ 1518704 ] The requested resource (/jasperserver/flow.html) is not avai

Submitted By: Javy Dreamer - javydreamercsw
Date Submitted: 2006-07-07 05:34
Last Updated By: javydreamercsw - Comment added
Date Last Updated: 2006-07-11 04:57
Number of Comments: 2
Number of Attachments: 0

Assigned To: Nobody/Anonymous
Priority: 5

Summary:
The requested resource (/jasperserver/flow.html) is not avai
Trying to find why my jasperIntelligence doesn't work. I went thru the forums/bugs in SourceForge.net. In one post I
read something about removing the jasperserver.xml from Catalina/conf folder. When I did
I got the following message from Tomcat:

The requested resource (/jasperserver/flow.html) is not available.

This file is nowhere to be found in the zips (both jasperintelligence & jasperserver).

Any idea?

Followups:

Comments

Date: 2006-07-11 04:57
Sender: javydreamercsw
Logged In: YES
user_id=1270691

Using jasperintelligence zip (1.0.1) deploying the war file. It happens when going to:

http://127.0.0.1:8082/jasperserver/

that fordwards automatically to:

http://127.0.0.1:8082/jasperserver/flow.html?
_flowId=repositoryFlow

I'm downloading the windows installer right now. Hope the problem is fixed there
Date: 2006-07-09 18:56
Sender: sgwoodProject Admin
Logged In: YES
user_id=611753

flow.html is mapped to a handler in Spring MVC that is the entry point for Spring Web Flow. There is no distinct file in
the WAR that is flow.html, but you can see it in /WEB-INF/jasperserver-servlet.html.

In terms of this error, when did this occur? What distribution were you using?

Attached Files:
Name Description Download
No Files Currently Attached

Changes:

No Changes Have Been Made to This Item

tcloonan's picture
1597
Joined: Dec 22 2006 - 1:13am
Last seen: 15 years 5 months ago
Feedback
randomness