[#1359] - JasperIntelligence only works with bundled installation

Category:
Bug report
Priority:
Low
Status:
Closed
Project: Severity:
Trivial
Resolution:
Fixed
Component: Reproducibility:
Always
Assigned to:

Issue migrated from: https://sourceforge.net/tracker/index.php?func=detail&aid=1520632&group_...

[ 1520632 ] JasperIntelligence only works with bundled installation

Submitted By: Javy Dreamer - javydreamercsw
Date Submitted: 2006-07-11 08:59
Last Updated By: javydreamercsw - Comment added
Date Last Updated: 2006-07-17 06:50
Number of Comments: 3
Number of Attachments: 0

Assigned To: Nobody/Anonymous
Priority: 5

Summary:
JasperIntelligence only works with bundled installation So far so good with the bundled full installation, but with the
existing option is a nightmare. My database (MySQL) was reseted! Looks like the bundled was
installed on top of it. Thanks God that was just a test database in with no production data in it.

In the Tomcat department it just can't be started by Tomcat.

Followups:

Comments

Date: 2006-07-17 06:50
Sender: javydreamercsw
Logged In: YES
user_id=1270691

I've been comparing the bundled Installed Tomcat folder with the ones using the unbundled options. There are some
additional files that might not be included in the war file.

Look in the bin directory: 5 files in the unbundled tomcat vs 28 in the bundled. It seems that the problem is files that
might be in the war, haven't checked, but are not deployed correctly or might not be included at all. The same might
happen with other folders.

Date: 2006-07-11 13:36
Sender: javydreamercsw
Logged In: YES
user_id=1270691

I only know that I had some databases there that are no longer there...I'm working on windows XP.

When I started tomcat it says that jasperserver is not available. Then I went to Tomcat's manager and found it was

stopped. I tried to start it but the error "jasperserver can't be started" is displayed.

Date: 2006-07-11 13:31
Sender: sgwoodProject Admin
Logged In: YES
user_id=611753

With the unbundled option, databases called jasperserver, sugarcrm and foodmart will be created in the MySQL
installation you indicate. The installer does not overwrite the existing MySQL installation. How was your database reset
?

With the unbundled Tomcat, we copy the WAR into the indicated Tomcat instance. What happened when you started Tomcat?
What platform were you installing: Linux or Windows?

Thanks,

Sherman
JasperSoft

Attached Files:
Name Description Download
No Files Currently Attached

Changes:

No Changes Have Been Made to This Item

Teodor Danciu: 02/20/2007 7:37 AM PST
Comment:

Hi,

This was reported against an old distribution of our software.
If this is still an issue with newer versions of JasperServer, then it should be posted as a new bug.

Thank you,
Teodor

Action: Update
Closed set to 02/20/2007
Status changed from Open to Closed

tcloonan's picture
1597
Joined: Dec 22 2006 - 1:13am
Last seen: 15 years 5 months ago
Feedback
randomness