[#1358] - JasperIntelligence doesn't shut down properly

Category:
Bug report
Priority:
Low
Status:
Closed
Project: Severity:
Trivial
Resolution:
Fixed
Component: Reproducibility:
Always
Assigned to:

Issue migrated from: https://sourceforge.net/tracker/index.php?func=detail&aid=1520740&group_...

[ 1520740 ] JasperIntelligence doesn't shut down properly

Submitted By: Javy Dreamer - javydreamercsw
Date Submitted: 2006-07-11 12:33
Last Updated By: Item Submitter - Tracker Item Submitted
Date Last Updated: No updates since submission
Number of Comments: 0
Number of Attachments: 0

Assigned To: Nobody/Anonymous
Priority: 5

Summary:
JasperIntelligence doesn't shut down properly When you shutdown or restart the server the mysql
doesn't exit properly keeping the instance alive. In the case you restarted or stopped then started the
server, mysql gives a login error into mysql and thus jasperserver can't start. I have to kill the mysql
service in order to restart.

Followups:

No follow-up comments have been posted.

Attached Files:
Name Description Download
No Files Currently Attached

Changes:

No Changes Have Been Made to This Item

Teodor Danciu: 02/20/2007 4:28 AM PST
Comment:

Hi,

This should be reopened if the problem persist in subsequent releases.

Thank you,
Teodor

Action: Update

Closed set to 02/20/2007
Status changed from Open to Closed

tcloonan's picture
1597
Joined: Dec 22 2006 - 1:13am
Last seen: 15 years 5 months ago
Feedback