[#1356] - iReport JI Plug-in or JasperIntelligenc error (Report Names)

Category:
Bug report
Priority:
Low
Status:
Closed
Project: Severity:
Trivial
Resolution:
Fixed
Component: Reproducibility:
Always
Assigned to:

Issue migrated from: https://sourceforge.net/tracker/index.php?func=detail&aid=1522501&group_...

[ 1521429 ] iReport JI Plug-in or JasperIntelligenc error (Report Names)

Submitted By: Javy Dreamer - javydreamercsw
Date Submitted: 2006-07-12 13:23
Last Updated By: Item Submitter - Tracker Item Submitted
Date Last Updated: No updates since submission
Number of Comments: 0
Number of Attachments: 0

Assigned To: Nobody/Anonymous
Priority: 5

Summary:
iReport JI Plug-in or JasperIntelligenc error (Report Names) Report names/labels like: Form AI-QD-003-1048 are acepted
by JI when created thru the plug in but not when created thru JI. Even if you create the report unit from the plug in
and then try to modify it from JI the report wizard won't allow you go thru with "Report name contains invalid
characters" error.

I'm not sure which of the options is the intended functionality. I wasn't sure where to put this bug due
to that. I hope that the plug in option is the choosen one.

Followups:

No follow-up comments have been posted.

Attached Files:
Name Description Download
No Files Currently Attached

Changes:

No Changes Have Been Made to This Item

tcloonan's picture
1597
Joined: Dec 22 2006 - 1:13am
Last seen: 15 years 4 months ago
Feedback