[#13381] - After updating Percona Mysql 5.7 to 8.0 getting error like "Caused by: java.sql.SQLException: Prepared statement needs to be re-prepared"

Category:
Bug report
Priority:
High
Status:
Closed
Project: Severity:
Critical
Resolution:
No Change Required
Component: Reproducibility:
Always
Assigned to:
0

Hello ,

i am getting error "Caused by: java.sql.SQLException: Prepared statement needs to be re-prepared" while fetching report from MySQL version 8.0
same report was working fine while fetching from MySQL version 5.7

also while I run same query directly from database it is working fine but while fetching report from same query getting above error.

Regards,
Bhavesh Vaghela

AttachmentSize
Image icon jasper_server_error_log.png61.76 KB
v6.4
JasperServer
vaghelabhavesh32's picture
Joined: Sep 24 2020 - 3:09am
Last seen: 2 months 3 weeks ago

1 Comment:

#1
  • Resolution:Open» No Change Required
  • Status:New» Closed

The issue is resolved after restarting the physical server

Feedback
randomness