[#13041] - CE installation enhancement

Category:
Enhancement request
Priority:
Normal
Status:
New
Project: Severity:
Minor
Resolution:
Open
Component: Reproducibility:
N/A
Assigned to:
0

Our security team found that the version of Java packed with the 7.5 CE edition, includes an older version of Java, which contains 90+ security flaws. It would be nice if you could define that in the installation script to either use the bundled or point to an installed version.

Thanks,

v7.5
Installation
joshuatoepfer@yahoo.com's picture
Joined: Apr 2 2015 - 4:38am
Last seen: 3 days 5 hours ago
Feedback