[#12116] - Error on Upload new JDBC Driver

Category:
Bug report
Priority:
Normal
Status:
New
Project: Severity:
Block
Resolution:
Fixed
Component: Reproducibility:
Always
Assigned to:
0

When I try to Upload "Other" jdbc driver I receive the message "null id in com.jaspersoft.jasperserver.api.metadata.common.service.impl.hibernate.persistent.RepoFileResource entry (don't flush the Session after an exception occurs)" with a warning symbol.

I already copied the jdbc jar file to <tomcat-install>/lib and <jasperserver-install>/WEB-INF/lib without success.

v7.2.0
Data Adapters
jhmjesus's picture
Joined: Feb 13 2012 - 10:43am
Last seen: 2 weeks 6 days ago

1 Comment:

#1
  • Resolution:Open» Fixed

The problem is that max_allowed_packet parameter in mysqld config file (my.conf) has 16M value and my jdbc jar file has 26M. The solution was to change to 32M then the Upload problem was fixed.

Feedback