[#12326] - Datamatrix - Difference between input und output

Category:
Bug report
Priority:
Normal
Status:
Confirmed
Project: Severity:
Critical
Resolution:
Not Fixable
Component: Reproducibility:
Always
Assigned to:
0

JasperReport with 3 simple Datamatrix components:
1. CodeExpression: "V 5*11 DE2.5"
2. CodeExpression: "V 511 DE2.5"
3. CodeExpression: "5*11 DE2.5"

After Generation of report, the codes 2 and 3 containing text as in the CodeExpression.
But the first code containing text: "V 5*11 DE43I4OS17".

AttachmentSize
Binary Data errorlabel.jrxml3.13 KB
v6.10
Barcode4j
marcel.glaeser's picture
Joined: Sep 21 2017 - 6:42am
Last seen: 2 weeks 4 days ago

2 Comments:

#1
  • Assigned:nobody» shertage
#2
  • Resolution:Open» Not Fixable
  • Status:New» Confirmed

Looks like a Barcode4J library issue. See comment #1 here: https://community.jaspersoft.com/jasperreports-library/issues/11646#comm...

Feedback