[#12281] - Jasper Reports are not Compatible with Latest jfreechart.jar

Category:
General
Priority:
High
Status:
New
Project: Severity:
Minor
Resolution:
Open
Component: Reproducibility:
Always
Assigned to:
0

Hello Team,
We are using jfreechart.jar version 1.5.0 in our application but Jasper Reports are not compatible with it.

Jasper Reports are compatible with jfreechart.jar version 1.0.19 and dependent on jcommon.jar version 1.0.23 for some APIs like Method : setPosition ( RectangleEdge r ) etc.

Please update and let me know if we can use latest jfreechart.jar for Jasper Reports as well.

Charts
mbhansali's picture
Joined: Oct 29 2019 - 3:09am
Last seen: 1 week 4 days ago

1 Comment:

#1
Feedback