[#11536] - Jasper Print Job Stuck in Printer Queue

Category:
Bug report
Priority:
Immediate
Status:
Closed
Project: Severity:
Critical
Resolution:
No Change Required
Component: Reproducibility:
Always
Assigned to:
0

I [29/Jan/2019:22:08:49 -0500] [Job 6112] File of type application/postscript queued by "wasadmin".
I [29/Jan/2019:22:08:49 -0500] [Job 6112] Queued on "rxthermlbl1" by "wasadmin".
I [29/Jan/2019:22:08:49 -0500] [Job 6112] Started filter /usr/lib64/cups/filter/pstops (PID 19801)
I [29/Jan/2019:22:08:49 -0500] [Job 6112] Started filter /usr/lib64/cups/filter/pstoraster (PID 19802)
I [29/Jan/2019:22:08:49 -0500] [Job 6112] Started filter /usr/lib64/cups/filter/rastertolabel (PID 19803)
I [29/Jan/2019:22:08:49 -0500] [Job 6112] Started backend /usr/lib64/cups/backend/socket (PID 19804)
E [29/Jan/2019:22:08:49 -0500] [Job 6112] No %%BoundingBox: comment in header!
E [29/Jan/2019:22:08:49 -0500] [Job 6112] No %%Pages: comment in header!
E [29/Jan/2019:22:08:49 -0500] PID 19802 (/usr/lib64/cups/filter/pstoraster) stopped with status 1!
I [29/Jan/2019:22:08:49 -0500] Hint: Try setting the LogLevel to "debug" to find out more.
E [29/Jan/2019:22:08:49 -0500] [Job 6112] No pages found!
E [29/Jan/2019:22:08:49 -0500] PID 19803 (/usr/lib64/cups/filter/rastertolabel) stopped with status 1!
I [29/Jan/2019:22:08:49 -0500] Hint: Try setting the LogLevel to "debug" to find out more.
E [29/Jan/2019:22:08:49 -0500] [Job 6112] Job stopped due to filter errors.

---------
Error: /undefined in --setpagedevice--
Operand stack:
--dict:5/5(L)--
Execution stack:
%interp_exit .runexec2 --nostringval-- --nostringval-- --nostringval-- 2 %stopped_push --nostringval-- --nostringval-- --nostringval-- false 1 %stopped_push 1921 1 3 %oparray_pop 1920 1 3 %oparray_pop 1904 1 3 %oparray_pop 1787 1 3 %oparray_pop --nostringval-- %errorexec_pop .runexec2 --nostringval-- --nostringval-- --nostringval-- 2 %stopped_push --nostringval-- 1889 1 3 %oparray_pop --nostringval--
Dictionary stack:
--dict:1170/3371(ro)(G)-- --dict:0/20(G)-- --dict:98/200(L)--
Current allocation mode is local
Last OS error: 2
GPL Ghostscript 8.62: Unrecoverable error, exit code 1
(/usr/lib64/cups/filter/pstoraster) stopped with status 1!
Wrote 1 pages...
(/usr/lib64/cups/filter/pstops) exited with no errors.
No pages found!
(/usr/lib64/cups/filter/rastertolabel) stopped with status 1!
(/usr/lib64/cups/backend/socket) exited with no errors.
File 0 is complete.
Job stopped due to filter errors.
D [06/Jan/2019:17:52:40 -0500] Discarding unused printer-state-changed event...
D [06/Jan/2019:17:52:40 -0500] Discarding unused job-stopped event...
--------

v5.1.0
java 1.8.040
nishant.goyal2's picture
Joined: Jan 29 2019 - 9:32pm
Last seen: 2 months 2 weeks ago

1 Comment:

#1
  • Resolution:Open» No Change Required
  • Status:New» Closed
  • Assigned:nobody» teodord

Hi,

There is nothing in this log to indicate that it has anything to do with any of our projects. Feel free to reopen if you have more details you can provide us.

Thanks,
Teodor

Feedback
randomness