[#7151] - jaspersoft studio 5.6.0 hangs

Category:
General
Priority:
High
Status:
New
Project: Severity:
Major
Resolution:
Reopened
Component: Reproducibility:
Always
Assigned to:

when i am using "dataset and query editor" system hangs. Please help to resolve this issue

v5.6.0
hyderkhan.mohammed's picture
Joined: Mar 16 2016 - 9:00am
Last seen: 6 years 1 week ago

7 Comments:

#1

5.6.0 had some problem with memory. Try 6.2.0.

#2

I want to use 5.6.0. Is there anyway, that we can resolve this problem.

As soon as i click on the dataset and query editor, jaspersoft studio 5.6.0 hangs.
i have reinstall the application many times, still the same issue.

Please help me to resolve this issue

#3

Please help me.

#4
  • Resolution:Open» Won't Fix
  • Status:New» Closed

No.If you want to use 5.6.0, that's your option but it hangs as you've stated. The defect has already been addressed by Jaspersoft in newer versions.

#5
  • Reproducibility:N/A» Always
  • Resolution:Won't Fix» Reopened
  • Status:Closed» New

As Last time you suggest, i installed jaspersoft studio 6.2.1. still jaspersoft studio not working.

Problem:
As soon as i click on dataset and query editor dialog jaspersoft studio 6.2.1 freezes. then i have the program and restart.
each time i click on the dataset and query editor dialog it freezes.

Please help to resolve this problem.
i try will almost all the version of jaspersoft studio. i am facing the same problem.

Thanks in Advance.

With Regards,
Mohammed Hyder Khan

#6
  • Assigned:nobody» giulio
#7

I can remember having similar issues a long, long time ago... When I used the Eclipse plugin, rather than the standalone tool. Some artifacts of the then current version of eclipse didn't play well with the plugin... Somehow I managed to update those artifacts, which solved the issue. Also, the standalone version of the tool should work IMO, can't imagine they package something that doesn't fit to each other.

In any case, you could take a look at the error log (go to Window -> Show View, then select others if it's not there already -> a list should appear, select General -> Error log) - maybe there is more details?

Feedback
randomness