[#3894] - Excel Export Row Content And Row Height Text Gets Cut Off

Category:
Bug report
Priority:
None
Status:
New
Project: Severity:
Block
Resolution:
Unable to Reproduce
Component: Reproducibility:
Always
Assigned to:
0

Hi,

I designed a report in iReport V5.5.1 and used below properties to set detail band height dynamically according to content.

Position type: float
Stretch type: relative to tallest object
Stretch with overflow: true (checked)

But I want to export to excel file it does not fit to cells and gets cut off row content and row height text.

How can I adjust auto fit especially row height and column width in excel export options in iReport?

Thanks in advance,
Serhat

v5.5.1
serhatcelik's picture
Joined: Sep 25 2014 - 3:58pm
Last seen: 5 years 1 month ago

3 Comments:

#1
  • Assigned:nobody»
#2
  • Assigned:» anonymous

Hi,

Set Stretch type to 'relative to band height' and try. It worked for me.

#3
  • Priority:Immediate» None
  • Resolution:Open» Unable to Reproduce

This isn't a bug report but a question. Please post it to the Answers forum instead of here.

Feedback
randomness