[#3496] - Can't able to add new custom font in PDF

Category:
Bug report
Priority:
Immediate
Status:
Closed
Project: Severity:
Critical
Resolution:
Won't Fix
Component: Reproducibility:
N/A
Assigned to:
0

Hi,

I am using iReport 3.5.2. I need to add new PDF font apart from default font which are available.I am unable to reproduce the PDF with new fonts.

v3.5.2
arun.sundan's picture
Joined: Mar 19 2014 - 4:36am
Last seen: 2 years 2 months ago

2 Comments:

#1

Hope this will helps:

In this article you will learn how to add custom font in ireport as jasper reports font extension. Here custom font means the font style or font family that is not exists in ireport tools or properties.
http://learnopenerp.blogspot.com/2017/11/how-to-add-custom-font-in-irepo...

#2
  • Resolution:Open» Won't Fix
  • Status:New» Closed

iReport is no longer being developed nor maintained. Please switch to Jaspersoft Studio.

Feedback
randomness