Jump to content
Changes to the Jaspersoft community edition download ×

SubReport pageFooter not on foot


Recommended Posts

By: Esteban Rodriguez - esteban35

SubReport pageFooter not on foot

2006-04-14 06:03

I have a problem that has been discussed but it really is a problem :

 

-my subreport does have a pageFooter and when I launch it alone it is very nice, but when I put it in the master report with my 4 subreports, that page does not have a footer (the footer is up to the detail band).

 

I HAVE to get my pageFooter on foot of the page... What can I do ?

 

 

 

 

By: Esteban Rodriguez - esteban35

RE: SubReport pageFooter not on foot

2006-04-19 02:40

...up !

 

 

 

 

By: Mr. Spock - fralberts

RE: SubReport pageFooter not on foot

2006-04-19 06:53

I have the same problem. There must be a bug in JasperReports 1.2.1 !!!

Compiling the same jrxml file with 1.2.0 and I can see the footer.

 

 

 

 

 

By: Esteban Rodriguez - esteban35

RE: SubReport pageFooter not on foot

2006-04-19 08:58

oh ? I'm pretty sure I compiled it with jasperreports 1.2.0...

Link to comment
Share on other sites

  • Replies 0
  • Created
  • Last Reply

Top Posters In This Topic

Popular Days

Top Posters In This Topic

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...