Jump to content
Changes to the Jaspersoft community edition download ×

Jaspersoft Studio plugin in Eclipse Mars 2


d-crespin

Recommended Posts

I am using Eclipse Mars and I have a web project built in Java 7 with reports in jasper, I installed the JasperReport Studio 6.6.0 plugin in Eclipse and when I make changes in some report I compile it using the plugin and when I go to display it from a page of my application I get the error Unsupported major.minor version 52.0 and that's because the plugin works with a higher version of Java, in this case Java 8.

 

I would like to know if I can change a parameter or a configuration in the plugin that will help me use the same Java version for the whole project and not have a mismatch.

 

Link to comment
Share on other sites

  • Replies 0
  • Created
  • Last Reply

Top Posters In This Topic

Popular Days

Top Posters In This Topic

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...