Jump to content

Error when opening the report on Japer Server


victorlizonglin

Recommended Posts

I build a report in eclipse with jaspersoft plugin. Firstly, when I preview it on eclipse, it shows "java heap space". Then I search this problem on the community, and change the memory of -Xms and -Xmx. It works fine. 

After that, I upload my report to jasper server, and when I run it, the server gives me an error message: “There was an error on the server. Try again or contact site administrators. (Error UID: a0a37c16-5ee7-4c89-915b-791977f09307"

I tried to search this problem on the internet but nothing found. If anyone knows plz let me know, I'm really appreciate it.

Link to comment
Share on other sites

  • Replies 3
  • Created
  • Last Reply

Top Posters In This Topic

The message simply means there is an error. There may be a a more detailed error and stack trace in the WEB-INFlogsjasperserver.log file matching the UID of "a0a37c16-5ee7-4c89-915b-791977f09307". This will be more useful for finding the root cause.

Link to comment
Share on other sites

  • 2 years later...

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...