Jump to content
JasperReports Library 7.0 is now available ×

Upgrading bundled installation


mgiles_1

Recommended Posts

I have a standard bundled postgres apache windows installation of 6.3, and I'm following the upgrade 6.3 - 6.4 guide. 6.3 instance is installed to C:Jaspersoftjasperreports-server-cp-6.3.0 and i have unzipped 6.4 binaries to C:Jaspersoftjasperreports-server-cp-6.4.0 . It says to edit the properties of 6.4 file default_master.properties and point to your tomcat instance. My tomcat instance is in my bundled 6.3 install folder. Am I supposed to point the 6.4 install to the 6.3 application instance?

The upgrade guide assumes non bundled upgrade.

Link to comment
Share on other sites

  • Replies 1
  • Created
  • Last Reply

Top Posters In This Topic

Popular Days

Top Posters In This Topic

Th upgrade guide assumes non-bundled install because we really don't recommend upgrading the bundled install.  You can try pointing it at the bundled Tomcat from 6.3, but among other things, that means you'll have two server instances under the same tomcat, which means you have to choose a different port, a different service name, etc, etc.  Also, in general, we don't recommend using the bundled install for a production server, although people sometimes do.  

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...