Jump to content

How to use the REST v2 service when the user has an organization?


Recommended Posts

I have been using the v2/queryExecutor service to execute queries against a domain. This works fine when the user I'm authenticating with does not have an organization. But I can't get it to work when the user does have an organization. I tried generating a Basic Auth token in PostMan and using that in my header, as well as passing the username and password through the url; neither attempt worked.

 

How can I use this service when the user I'm logging in as is associated with an organization?

Link to comment
Share on other sites

  • Replies 0
  • Created
  • Last Reply

Top Posters In This Topic

Popular Days

Top Posters In This Topic

Popular Days

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...