Jump to content

Not able to login Jasperserver6.0.1 community version

Go to solution Solved by hozawa,

Recommended Posts


The installation problem which I was facing http://community.jaspersoft.com/questions/951746/problem-jasperserver-war-installation-community-version is now solved. Thanks Community!!

But now I face trouble while login. 

The page opens correctly for the url http://localhost:8080/jasperserver/login.html

I enter the following login creds:

username: jasperadmin                      password: jasperadmin

Then Login. Following screen shows up. Please guide.


And the catalina and localhost log files have this error

Sep 28, 2015 4:15:09 PM org.apache.coyote.http11.Http11Protocol$Http11ConnectionHandler process
SEVERE: Error reading request, ignored
java.lang.OutOfMemoryError: PermGen space
Link to comment
Share on other sites

  • Replies 1
  • Created
  • Last Reply

Top Posters In This Topic

Popular Days

Top Posters In This Topic

Posted Images

  • Solution

Seems like you're out of memory. Try increasing the jvm memory. Under your tomcatbin, create setenv.bat if it doesn't exist already and add the following to increase memory to 4GB. JasperReports Server needs at least 4GB memory.

set JAVA_OPTS=%JAVA_OPTS% -Xms4g -Xmx4g

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Create New...