Jump to content
JasperReports Library 7.0 is now available ×

Parameter "DATABASE_TIMEZONE" does not exist.


ivan.vondra

Recommended Posts

Hi,

I installed new JasperStudio  "TIBCOJaspersoftStudio-6.1.1.final-windows-x86_64" and New JasperReportServer    "jasperreports-server-cp-6.1.0-windows-x64-installer".

I get from JAsperreportServer :  Parameter "DATABASE TIMEZONE" does not exist.

It did not help even if I defined the <subreportExpression> <! [CDATA ["repo: c\workdirectory\reportVenue_OS_lastSite]]> </ subreportExpression>

Stupid error!  I haven't Problem in the old Version Jasperreport-server-cp 6.0.1 !!!!!!!!!!!!!

Link to comment
Share on other sites

  • 1 month later...
  • Replies 1
  • Created
  • Last Reply

Top Posters In This Topic

Top Posters In This Topic

I had a similar problem when I migrated from Jasper Server 6.0 to 6.1.1. This was fixed after I followed the instructions regarding "Clearing the Repository Cache Database Table" in the Jasper Server Upgrade Guide which is as below:

To manually clear the repository cache database table, run a SQL command similar to one shown
below:
update JIRepositoryCache set item_reference = null;
delete from JIRepositoryCache;
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...