Jump to content

Jasper iReport on Ubunutu 15.04

Go to solution Solved by hozawa,

Recommended Posts



I tried using jasper iReport on Ubuntu 15.04. Somehow it won't start past the loading screen

⇒  ./ireport
Picked up JAVA_TOOL_OPTIONS: -javaagent:/usr/share/java/jayatanaag.jar
Java HotSpot 64-Bit Server VM warning: ignoring option MaxPermSize=512m; support was removed in 8.0

I saw similar topics and tried:

  • detaching one of my screens and logging of and on
  • using java 6/7
  • deleting the ~/.iReport folder


Link to comment
Share on other sites

  • Replies 2
  • Created
  • Last Reply

Top Posters In This Topic

Top Posters In This Topic

  • Solution

I don't think iReport is supported on Ubuntu 15.04. As has been stated several times already, iReport development has stopped last year and is due to be retired at the end of this year. Jaspersoft strongly urges users to use Jaspersoft Studio instead.

Link to comment
Share on other sites

  • 4 weeks later...

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Create New...