Jump to content
Changes to the Jaspersoft community edition download ×

Connection from jasperstudio 5.2 C.E to JasperServer 5.2 C.E


ctfranco_1
Go to solution Solved by ctfranco_1,

Recommended Posts

  • Replies 3
  • Created
  • Last Reply

Top Posters In This Topic

Top Posters In This Topic

  • 1 month later...

SOLVED:

I'm resolved this problem like this.
1) I clear (may be this step unnessasary) .eclipse folder in c:/user/<my_name>. So do I with <workspace> folder.
2) I change proxy type to "Manual" (Window->Preferences->Network Connections) and edit HTTP and HTTPS "Schema". !!!! Attention !!! SOCKS schema MUST BE empty!
3) Then I'm restarted eclipse from command line (Win-R "cmd") (or from Far command line etc.) with "-clean" option. I.e. "eclipse -clean"
4) Then I'm added my Jasper Report Server and all worked fine

p.s. it's work on 32-bit Windows7 machine with java6u45 and proxy

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...