Jump to content
Changes to the Jaspersoft community edition download ×

Problem with the encoding in Jasperreport


Recommended Posts

By: Juergen - schumhan

Problem with the encoding in Jasperreport

2003-06-18 14:43

Hi,

i get a serious problem. During the compile process i get an error like "UTF-8" not "CP1252" ... and the process hung. All my testing doesnt work, i set in my startup of tomcat the file.encoding but i dont know how to set it in jasperreport. For the exporttoPDF I could use the property but for compile ?????

thx for help and have a good day,

juergen

 

 

 

 

By: Ryan Johnson - delscovich

RE: Problem with the encoding in Jasperreport

2003-06-25 13:28

Hi,

 

Are you using Netbeans?

 

 

 

 

By: Juergen - schumhan

RE: Problem with the encoding in Jasperreport

2003-06-18 15:50

Its me again, with the patch from your site, the "UTF-8" doesnt match the...." error disappear but now it comes to

dori.jasper.engine.JRException: Error at (19, -1: null....and NullPointerException....so please...can you give me any help? Thx.

juergen

 

 

 

 

By: Teodor Danciu - teodord

RE: Problem with the encoding in Jasperreport

2003-07-07 13:08

 

Hi,

 

It could be that the XML report design is not valid.

 

I hope this helps.

Teodor

Link to comment
Share on other sites

  • Replies 0
  • Created
  • Last Reply

Top Posters In This Topic

Popular Days

Top Posters In This Topic

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...