Jump to content

classpath in webapplication

Recommended Posts

By: k.Dammeier - rubia

classpath in webapplication

2003-10-22 03:36



I want to compile a jasperDesign in an webapplication.

But I get following error:


...package dori.jasper.engine does not exist...


I tried to set the classpath:


System.setProperty("jasper.reports.compile.class.path", this.getServlet().getServletContext().getRealPath("/") + "web-inf/lib/");


(in the lib-directory are the .jar-files),

but it doesn't work.


Can anybody help?


thanks a lot!






By: k.Dammeier - rubia

RE: classpath in webapplication

2003-10-23 00:44

problem solved.

Link to comment
Share on other sites

  • Replies 0
  • Created
  • Last Reply

Top Posters In This Topic

Popular Days

Top Posters In This Topic

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Create New...