[#9361] - Text disappears right after changing the font

Category:
Bug report
Priority:
Urgent
Status:
Closed
Project: Severity:
Major
Resolution:
Unable to Reproduce
Component: Reproducibility:
Always
Assigned to:
0

Hi,
I have added a font extension and the problem is, right after I change the font of a textbox, the text inside the textbox suddenly disappears (but still shown in the tooltip when I put the mouse over it). If I change the font back to SansSerif, the text comes back. (Regardless of the font I pick, the PDF output report is showing the textbox correctly.)

AttachmentSize
issueDetails.zip45.66 KB
rummzink's picture
Joined: Mar 12 2017 - 12:07am
Last seen: 3 months 1 week ago

1 Comment:

#1
  • Resolution:Open» Unable to Reproduce
  • Status:New» Closed
  • Assigned:» chicuslavic

Problem is your font, it can't be rendered by java. You have to add more details, add your font and sample report.

Feedback
randomness