[#9482] - image not displayed in docx exporter

Category:
Bug report
Priority:
Immediate
Status:
Closed
Project: Severity:
Block
Resolution:
Unable to Reproduce
Component: Reproducibility:
Always
Assigned to:
0

Hi,

I'm using jasper report for xlsx, pdf, rtf and docx export. and combining template and dynamic export everything works fine exept for docx only one or two images are displayed and not the rest.

I can't give an exmaple of code because it's very complicated but the fact that pdf and rtf are working fine with the same template and the same code means that the docx export has a problem

i would be glad to have any feefback or hint

thanks a lot

AttachmentSize
jasperreportbug.png26.03 KB
v6.3.1
squall_3x's picture
Joined: Nov 2 2016 - 3:51am
Last seen: 5 months 1 week ago

2 Comments:

#1
  • Status:New» Feedback Requested
  • Assigned:» teodord

Hi,

Can you give us the image file that is not displayed correctly? Is it a static image file or a dynamic image such as one produced by a chart element, or something similar?

Also, having the DOCX file and being able to check it on our side would help.

Thank you,
Teodor

#2
  • Resolution:Open» Unable to Reproduce
  • Status:Feedback Requested» Closed
Feedback
randomness